ResolvedFrontend isn't accessible at the moment (automated)
Started
June 04, 2023 at 14:24
Status
Resolved after 2 minutes
Impact
Major outage
Affected
Frontend
- Resolved
- Investigating
Note that some aspects of Novamag depend on third-party systems which may have their own outages. While we try to update this page when we learn about outages in systems that we depend on, the status pages for the other system may be updated more quickly. These include:
Impact