Novamag - Network connection fault – Details zu Vorfällen

Alle Systeme funktionieren

Note that some aspects of Novamag depend on third-party systems which may have their own outages. While we try to update this page when we learn about outages in systems that we depend on, the status pages for the other system may be updated more quickly. These include:

Network connection fault

Gelöst
Beeinträchtigte Leistung
Aufgetreten am vor mehr als 3 JahrenDauerte etwa 1 Stunde

Betroffen

Website

Beeinträchtigte Leistung aus 12:10 PM zu 1:05 PM

Frontend

Beeinträchtigte Leistung aus 12:10 PM zu 1:05 PM

Backend

Beeinträchtigte Leistung aus 12:10 PM zu 1:05 PM

API

Beeinträchtigte Leistung aus 12:10 PM zu 1:05 PM

Aktualisierung
  • Gelöst
    Gelöst

    The fault has been fixed. All systems are accessible again.

  • Analyse
    Analyse

    We are currently experiencing a disruption in the network connections between some services. This may lead to short term latency issues. Please bear with us. As soon as more information is available, we will post it here. We apologize for any inconvenience. Thank you for your understanding.