Note that some aspects of Novamag depend on third-party systems which may have their own outages. While we try to update this page when we learn about outages in systems that we depend on, the status pages for the other system may be updated more quickly. These include:

Completed
Database migration and WebApp update

Status
Resolved after about 1 hour
Started
November 07, 2022 at 10:00
Completed
November 07, 2022 at 11:29
Affects
Backend
  • Completed
    November 07, 2022 at 11:28

    Maintenance has completed successfully.

  • In progress
    November 07, 2022 at 10:00

    Maintenance is now in progress

  • Planned
    November 07, 2022 at 10:00

    Planned maintenance on Monday from 11 am. The WebApp is expected to be unavailable for one to two hours.