Note that some aspects of Novamag depend on third-party systems which may have their own outages. While we try to update this page when we learn about outages in systems that we depend on, the status pages for the other system may be updated more quickly. These include:

Resolved
Media upload and processing failure

Started
June 08, 2022 at 9:21
Status
Resolved after about 2 hours
Affected
Backend

Impact

Operational
  • Resolved
    June 08, 2022 at 11:48

    Hotfix has been deployed and uploading media works fine again.

  • Identified
    June 08, 2022 at 11:17

    We have found a bug in the upload process. This has been fixed and will be transferred to the live system as soon as possible.

  • Monitoring
    June 08, 2022 at 9:57

    We have identified the problem and are monitoring whether everything is now working properly again.

  • Investigating
    June 08, 2022 at 9:21

    We have noticed that there are problems with uploading and processing media. We are currently investigating this incident.