All systems operational

Note that some aspects of Novamag depend on third-party systems which may have their own outages. While we try to update this page when we learn about outages in systems that we depend on, the status pages for the other system may be updated more quickly. These include:

Database migration and upgrade

Completed
Scheduled for March 2022 at 18:00 – 18:00

Affects

Backend
API
Database
Updates
  • Completed
    March 2022 at 18:00
    Completed
    March 2022 at 18:00

    The following changes are planned:

    • Migration of the database to another server.
    • Migration of media from AWS to the new CDN.
    • Migration of all services to the new database and CDN.
    • Update of the Novamag backend.
    • Migration of font sizes to px to make them more adjustable.

    To avoid data loss, the backend will not be accessible during the migration.

    This should be completed in about 2h.